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Internet Clients

Page 3 Call the sender of a message
Call the sender of a message is not supported.

Page 4 About this guide
The internet mail clients that are supported are:
*  Microsoft Outlook 98 (Corporate Mode)
*  Microsoft Outlook 2000
*  Microsoft Outlook 2002 (XP)
* Lotus Notes - 5.x and 6.x
*  GroupWise - 6.x
Unified Messaging on Business Communications Manager also supports:
*  Microsoft Outlook Express - 5.x
*  Microsoft Outlook Express - 6.x
e Microsoft Outlook 98 (Internet Mail Mode)
*  Microsoft Outlook 2000 (Internet Mail Mode)
¢ Microsoft Outlook 2002 (XP) (Internet Mail Mode)
* Netscape Messenger (Netscape Communicator) - 4.7x
* Netscape Messenger (Netscape Communicator) - 6.2x
* Netscape Messenger (Netscape Communicator) - 7.0x
*  Qualcomm Eudora Pro - 5.x
Page 3 Access web-based My CallPilot to view user information and change your feature
settings
My CallPilot is not supported.
Page 6 CallPilot Player

The Call the sender button is not available.

Page 10 Linking to My CallPilot
Linking to My CallPilot is not supported.

Page 11 Addressing messages

When you address messages from internet mail clients the open VPIM messaging format
described in the online help is not supported. To address messages to remote sites use the
format:

<Remote SMTP/VPIM prefix><Remote Mailbox>@LocalCallPilotServer
For example: 14165557171 @CallPilot.MyOrg.com

Where 1416555 is the VPIM prefix of the remote site, 7171 is the mailbox on the remote site,
and CallPilot.MyOrg.com is the FQDN of the local CallPilot.



About forwarding Desktop Messaging messages

Do not use the right-click menu to forward a Desktop Messaging message. To forward a message, either:

» open the message and forward it from the CallPilot window
or
» for Outlook, select the message in the Outlook Inbox and forward it from the Outlook toolbar.

About viewing faxes

Imaging for Windows, which can be used as a fax viewer, is installed by default on Windows 95B, Windows 9¢
Windows NT, and Windows 2000 operating systems. But if you use Windows XP, Imaging for Windows is not
included unless you have installed it. Ask your system administrator whether you have Imaging for Windows
installed on your system.

If you use a Windows XP system and you do not have Imaging for Windows installed, you can view faxes in tt
default Windows XP fax viewer by double-clicking the fax. You can create one fax image at a time by using th
fax driver.

Outlook, Lotus Notes, Groupwise

Page 3 Call the sender of a message
Call the sender of a message is not supported.

Page 3 Access web-based My CallPilot to view user information and change your feature settings
My CallPilot is not supported.

Page 6 CallPilot Player
The Call the sender button is not available.

Page 10 Composing fax and text messages

On the Compose Fax dialog box you can use the Subject field to add additional information to the fax cover pa
for example the name of the recipient, when you send a fax directly to a fax machine. The maximum length y
can enter in the Subject field is 80 characters.

Page 11 Calling the sender of a message
Calling the sender of a message is not supported.

Page 12 Setting message options
Delivery Receipt is not supported.

Page 14 Personal distribution lists

Group Lists are the equivalent of Personal Distribution Lists. Group Lists can be created by the system
administrator only. Group Lists appear in the server address book with the letters "GL" after the group list nan
and cannot be created from the telephone.

Page 19 Linking to My CallPilot
Linking to My CallPilot is not supported. D04 NORTEL
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18 September 2003



Contents

Welcometo CallPilot . ...... ... ... .. ... . i 3
Getting started . .......... . 4
Logging in ... .. 5
Working with your CallPilotmessages . ..................... 6
Playing voice messages .............uiiiiiiiiiia 7
Viewing faxmessages ... ... 8
Composing VOICE MESSAGES . . v vt vttt 9
Composing fax and text messages . ...................... 10
Calling the senderofamessage ......................... 11
Forwarding and replyingtomessages . .................... 11
Adding attachmentstomessages . ............coouuunenn.. 12
Setting message options . . ... 12
Addressing messages . ... .. 13
Personal distribution lists .. ............... . ... ... 14
Changing your mailbox settings . . ... 15
Changing mail delivery settings . ......................... 16
Changing your address book settings . .................... 17
Changing audio settings . ..., 18
Linkingto My CallPilot . ....... ... ... . . ... 19
Working offline . ...... ... . ... ... 20
Document information . ........... ... . ... . . 21



welcome to CallPilot

Callpilot from Nortel Networks is an advanced business
communications system that offers exceptional flexibility for
managing your messaging needs.

You can work with CallPilot from your telephone or your computer.
Desktop Messaging gives you access to your CallPilot mailbox
through your Microsoft Outlook e-mail. Here are some of the many
ways you can use CallPilot with your e-mail:

m Listen to voice messages.

» View and print fax messages.

m Record and send voice messages.

m Create and send fax messages.

m Forward and reply to voice and fax messages.

m Call the sender of a message.

= Add message options such as urgent and private.

» Add voice, fax, or text file attachments to messages.
m Create personal distribution lists.

» Change your CallPilot password.

m Access web-based My CallPilot to view user information
and change your feature settings.

Some features mentioned in this guide may not be available for
your CallPilot mailbox. For details, refer to the Feature availability
topic in the Desktop Messaging online Help, or ask your
administrator.



Getting started

About this guide

This user guide describes how to use CallPilot with your Microsoft Outlook e-mail.

The instructions and screen images shown in this guide provide general information for
using CallPilot with your e-mail. Specific details may vary depending on your computer’s
operating system, the version of Outlook you are using, and the features available for
your CallPilot mailbox.

For further assistance in using CallPilot, refer to the Desktop Messaging online Help.

What you need

Before you start to use CallPilot, your administrator ensures that your e-mail account is
correctly configured for CallPilot. Your computer must be set up according to the
following requirements:

CallPilot Player to play and record voice messages
Microsoft Imaging for Windows or other imaging software to view faxes
Nortel Fax Driver to create faxes

Microsoft Outlook 98 or 2000 (SR-2) in corporate mode, or Microsoft Outlook
2002 (SR-1) groupware e-mail clients

Windows 95 B, Windows 98 SE, Windows 2000 Professional, Windows XP,
Windows NT4 SP6a

Monitor with 256-color 800 x 600 capability
15 Mbytes of free disk space to install software
Sound card and speakers for playing voice messages on your computer

A microphone connected to your computer, or a telephone situated near your
computer, for recording voice messages

A LAN (Ethernet) connection to the CallPilot server
ISDN, ADSL, or dial-up modem connection for accessing CallPilot messages
Internet Explorer 5.x and 6.x, or Netscape 6.2x and above, to access My CallPilot



Logging in

When you log in to your e-mail, you can log in to CallPilot at the same time.

To log in from Microsoft Outlook

1

5

Open your Microsoft Outlook

e-mail. The CallPilot Logon CallPilot Logon - na42349.us.nortel.com
dlalog box appears. Q ol I 1259 j
In Mailbox, type or select your

mailbox number. Passward ||

In Password, type your CallPilot I eerbenssion
password. 7

Check Remember password if ’TI oy | Praperties

you want CallPilot to log in

automatically.
Click OK.

Note: Do not leave the Remember password box checked on a shared computer.

Tolog out
When you exit Microsoft Outlook, you automatically log out from CallPilot.

Remote login

You can log in to your mailbox from any computer that has CallPilot installed and
configured in the same way as your office computer. For example, you can use a
computer set up for guest access, or your home computer with a dial-up connection to
the server.



Working with your CallPilot messages

When you open your e-mail with CallPilot installed, your CallPilot messages appear in
the CallPilot Message Store. The Message Store contains folders for your CallPilot
Inbox, Outbox, Sent Items, and Deleted Items.

Your CallPilot Inbox

B Inbox - Microsoft Dutlook [_ O[]
| e Edit ¥ew Favortes Tooks Actions Help |
| iwew - G| 2% K| @erenly arenlyto Al 4 Forward | [ sendfrersive | BoFind [ 7)) 4 & »|
Call the sender
. | Folder List x|t |® | g|From | Subject |Received
CallPilot -2 CallPilat Infanet = @ Marion Stirrett  (7366) 0:03 Voice Message  Wed 12/5/01 b:54 ... COmpOSE new
M St CalFiot MessageStD t[0 0 Diane Boutiier (7241) D:05 Yoice Message wed 12/5/01 6:50 PP
essage store (B 0 UNDASZOSTAK  (7609)0:03 Voice Message wed 12/5/01 2:42 P message
-@ 1 () 0 HicolaYap (7240) Fax 10: 100%; 1 p FWD:... Wed 12/5/01 2:21 P
Outhoy /@ Unknawn (7366) Read receipt wed 12/5/01 12:27 P
NeW message tems B 0 Postmaster (System) Fax ID: 1008; Deliver... Wt Messa e was
P Wf'”‘ . & Marion Stirrett (7366) Fax 10: 1003; Text Mes.. s eszAn | g
epartment
Urgent ]Qi! Outlack Feday - [Maibox OpenEd by the
message = E:‘:‘;‘i‘fg’ recipient
. 7 Deleted ltems.
Attached files -g prfc Message was
X Inbox N
voice, fax, text gmmw received
- Notes
3 Outbox
SEN Items
Tasks
2l @ Fublic Folders
4 | [ -]
7 Items, 1 Unread

To check for new messages

i+ 1he CallPilot message waiting indicator on your screen turns red when you have
&. a new message. To turn the indicator on or off, see Changing mail delivery
settings, page 16. New messages appear in bold.

To open a message

To open a CallPilot message, double-click anywhere on the message line. See Playing
voice messages, page 7, and Viewing fax messages, page 8.

To delete a message

To delete a CallPilot message in your Inbox, click on the message to select it,

}c'. then click the Delete icon on the toolbar. You can also click the Delete icon in an
open CallPilot message. The deleted message moves to the Deleted Items
folder. When you log out or click Exit from Outlook, your CallPilot messages in the
Deleted Items folder are immediately deleted without confirmation.

To organize your messages

To organize your messages, you can create new CallPilot folders in the CallPilot
Message Store, and move or copy your messages to these folders. You can access
these message when you log in by telephone or through My CallPilot.



Playing voice messages

To select your telephone or computer to play voice messages

You can choose to play your voice messages from your telephone or your computer. To

When you open a voice-only message, the CallPilot Player appears. In mixed
voice and fax or text messages, click the Voice icon to open the CallPilot Player.

change from one to the other, or to change the telephone number that CallPilot dials,
see Changing audio settings, page 18. You can also click the Telephone or Computer
icon on the CallPilot Player to change the setting.

To play a message from your telephone

1 To play a voice message when your telephone is selected for playback, double-
click the message in your CallPilot Inbox and answer your telephone when it rings.

2 Use the buttons on the CallPilot Player to play or stop the message, go backward
and forward, and call the sender.

3 When you are finished, hang up and close the message.
To play a message from your computer

1 To play a voice message when your computer is selected for playback, double-
click the message in your CallPilot Inbox. The message plays through your
computer’s speakers or your headphones.

2 Use the buttons on the CallPilot Player to play or stop the message, go backward
and forward, adjust the volume and speed, and call the sender.

3 When you are finished, close the message.

8 CallPilot Player - [7241) 0:05 Yoice Message [_ (O] X] |— Close

File Edit Miew Actions Help

message

e L R R 1 N

Open

From: |Diane Eoutilier

To b arion Stirrett

Ce:

Subject: |[?24'I] 0:05 Yoice Message
Drelivery: IU[gent =] Sensitivity:lPuinc x| 12/5/2001 E:50 PM
Position in A
. (0003 NEIRTEL
Message oo } . [oons NETWORKS
Play/

Re-play ——Mm J‘E ﬂ M/ﬂﬂﬂ [Stopped

Stop

Play messages
from telephone

| nextor
previous
message

Forward
| Reply to All
L Reply

Delete
message

— Status

— Disconnect

—~Call the
sender

Play messages /
from computer Adjust  Go to start/
volume  Skip back

» —i""ur AR
\ s

Gotoend/  Adjust
Skip forward speed




Viewing fax messages

To view faxes on your computer, you must have Imaging for Windows or other
imaging software installed on your computer. In addition, your CallPilot
administrator must enable fax capability for your mailbox.

To view a fax message

1 Double-click a fax message in your CallPilot Inbox. When you open a fax-only
message, the fax image appears right away. In mixed voice and fax or text
messages, click the Fax icon to view the fax.

2 While viewing the fax, you can enlarge or reduce the image, rotate or move it,
print it, delete it, save it, add a voice annotation to the saved file, forward it and
reply to it.

3 When you are finished, close the message.

¥ CallPilot Player - Fax Message [_[o] =] Close

File Edit “iew Actions Page Zoom Apnotation Help message
S|ES| K| vlme o] o|el Open
Print /FUR/ bdarion Stirett | next_or
o revious
To hdarion Stirett p
Delete _ message
message (e
Subject; Fax Message Forward
Delivery: [Nomal v | Sensitvi: [Public =] 9/25/01 210 PM Reply to All
™~~~ Reply

] e ) e Y S o e e | =

Select part of

I Change page

Image “What happens when your company-gets CallPilot™ Yaoice, e-mait-and views
Draa/scroll fax messages are united into a single, int; icati
g- tool, Personal productivity <limbs about 30 pers Go tf) next or
Image previous page

work more efficiently as a team and accomplish more in |
And they all say: How did we ever work without it?”

A it CoPrie S

< l

Rotate left
Rotate right

Zoom in
Zoom out

Note: If you are using imaging software other than Microsoft Imaging for Windows as
your default viewer, the appearance of the fax message may differ from this one, and
you may not be able to use some of the controls shown here, such as Zoom in and

Zoom out.



Composing voice messages

You can record a voice message from the computer or the telephone, then address and
send it the same way as an e-mail message.

To record and send a voice message -
1 Inyour CallPilot Inbox, click the New CallPilot Message icon TL,

2 On the new message form, click the Telephone icon in the toolbar to open the
CallPilot Player.

3 On the CallPilot Player, click the red Record button to start recording.

4 » If you are recording from the computer, record your message into the
microphone. Click Stop to end the recording. Click Play to review it. To add to the
recording, click Record, speak again, then click Stop.

» If you are recording from the telephone, answer when it rings. At the tone,
record your message. Click Stop to end the recording. Click Play to review it.
To add to the recording or re-record it, move the playback slider to the desired
position, click Record, speak again, then click Stop. Hang up the telephone.

5 Click To... to address from the CallPilot, e-mail, or Personal Address Book. See
Addressing messages, page 13. Or type a formatted address in the To... field.

6 Add attachments and options if required. See Adding attachments to messages,
page 12, and Setting message options, page 12.

7 On the toolbar, click the Send Message icon.

[ CallPilot Player |- [O] x|
File Edit Wiew Actions Help
Send message yEEEEEEE =8 =
Save message a.. | [rap. Nicola [TOR:3T71-ExCH] — Attach file
Add = r— Telephone icon
ress | ges | opens CallPilot
message Subject: [/oice message PFIJayer
. S " [~ Read t
Set OptiOnS . Deliverny INorma\ ﬂ Sensitivity: IF‘ubhc j r Dzﬁver;crzfe\pl
il NEIRTEL
: /’.J ......... [ oo NETWORKS
Playback slider —
Play s moEEee. 0

Record from —
telephone

Record from Recofd / Goto start/ Go to end/
computer Adjust volume’  Skip back  Skip forward Adjust speed

To save a newly created voice message as a file

1 Onanew message form, record a message, and on the File menu, click Save as... .

2 In the File name box, type a name for the file, select a folder to keep the file in,
then click Save. Save voice files as .vbk files; CallPilot can automatically convert
.vbk files to .wav files when sending to non-CallPilot users. See Changing malil
delivery settings, page 16.

I 9 I



Composing fax and text messages

To create and send a fax message

To create a fax, your CallPilot mailbox must have fax capability. The CallPilot recipients
of your fax must also have fax capability to view the fax on their computer. If your
recipients access their messages from their telephone, they can view the fax only by
printing it. You can also send your fax to a fax machine.

1 Open the document that you want to fax. It must be 8.5 in. (21.5 cm) wide or less.

2 On the File menu, click Print.

3 From the list of printers, select Nortel Fax, then click Print or OK.

4 The Compose Fax dialog box appears. Before sending the fax, you can add more
documents, including a cover page, by repeating steps 1 to 3. You can also view
the fax, and save it as a file.

5 Select a Send option.

» To send a simple fax, type the fax machine number(s) or CallPilot mailbox
number (‘m’ plus number, e.g. m7366), type a subject, then click Send.
» To send your fax as an attachment to a new CallPilot message, select Send
using... , then click Send.
P Compose Fax M= B
] [ Pages | [[ ViewEdi—] View before
File name 1 EETe sending
|_Hozth | Delete before
e Dawr Sending
Total pages: 1
e e sy 1t o el ENTEFSE |\ Change ordeer
of files to be
— Option:
Send fax |5 Gend to fan machinefs], Separate sach fax macking mumber with faxed
Fax machine(s): ISVW -952-655-1234
Subject: |No|lel Metworks
Send as an ¥ Receive a confirmation of delivery.
attachment " Gend using ICa\IF‘i\otDesklop Messaging forMicrosoftExchange!Dut\ookj
SaVe to Slzpeclj' Save fis. Send | Exzit |
6 If you selected Send using..., a new message form opens with your fax file

8

attached. Address the message from the CallPilot, e-mail, or Personal Address
Book. See Addressing messages, page 13. Or type the formatted address in the
To... field.

Add attachments and options if required. See Adding attachments to messages,
page 12, and Setting message options, page 12.

Click Send.

To create and send a text message

To create a text message, open a new CallPilot message form and type or paste plain
text into it, then click the Send Message icon.

I 10—



Calling the sender of a message

You can respond to a message with a telephone call instead of a recorded message.

1
2

In an open message, click Call Sender ? |

Answer the telephone when it rings. CallPilot immediately calls the sender of the

message. SE
When you finish the call, hang up the telephone or click Disconnect .

Forwarding and replying to messages

You can forward a message, and compose an introduction to send with it. You can also
compose a reply to the sender of a message, or to the sender and all recipients of a

message.

To forward or reply to a message Compose voice message

1

4

5

In an open message, click Forward, Compose t?Xt message
Reply, or Reply to All. Attach file

B’ CallPilot Player

File Edit View H,
€y Reply fHReply to Al o Forward I %
On the new message form, ta | fren. voos
compose a voice, fax, or text ﬁ
message u::qen:l FwD: [T386) D.D:Vmce Message S
Address forwarded messages the 7@ m =
same way as a new message. S el e
Replies are addressed
automatically.
Add attachments, set options, and
change the subject line if required.
Click the Send Message icon.

o

o marion stirrett
Sublect: (F36E) 0:08 Veice Message

Note: Your administrator may block messages forwarded to external e-mail addresses.

I 10—



Adding attachments to messages

Before sending a message, you can attach a voice, fax, or text file to it. Voice files can
be .vbk or .wav format for CallPilot recipients; CallPilot can automatically convert .vbk
files to .wav files when sending to non-CallPilot users. See Changing mail delivery

settings, page 16. Fax files must be .tif format. Text files must be .txt format.

Toattach a file to a message

1 Onanew message form, click the File Edit Wiew Actions Help
Attach File icon.

2 In the Open dialog box, select or _

type the name of the file that you To. || Lookin [ =5 My Documents
want to attach. G || i Fionnes
3 Click Open to attach the file and Bec..| | | |22 My webs
return to the new CallPilot s
Subject: r
message.
Dreliven: ﬁ

Setting message options

Before sending a message, you can set options for handling and delivery.

To set message options

1 On anew message form, select Delivery, Sensitivity, and Receipt options, as
required.

. P ¥ Read receipt
Delivens: ILlrgent vI Senmtwlt_l,l.lF'nvate VI ¥ | Dielivery receipt
» For Delivery, select Urgent, or leave the setting as Normal.

» For Sensitivity, select Private, or leave the setting as Public.

Be aware that messages you send marked Private can be forwarded by the
recipient. Also, recipients in non-CallPilot systems may not be informed of Private
settings. In your message, tell the recipient that the message is Private.

» For Receipt acknowledgment, check Read receipt to request acknowledgment
that your recipient opened the message. Check Delivery receipt to request
acknowledgment that your recipient received the message.

2 Continue to compose, address, and send the message as usual.

Ve |



Addressing messages

To address a message from an Address Book

You can address a CallPilot message from the Address Book on the server, or you can
select addresses from your Personal Address Book.

m  The CallPilot Address Book on the server is maintained by your organization, and
contains the addresses of the CallPilot users and distribution lists that you are
allowed to use. You cannot edit this list. You can download the Address Book to
your computer so that you can work in offline mode. See Changing your address
book settings, page 17.

m  Your Personal Address Book is the list of e-mail addresses that you maintain on
your computer. You can add CallPilot addresses to this list.

3 Address Book [_ O[]
Fle Edi Yew Iools
LR e fal &l w2l

Type Name or Select from List: Show Hames From the:

[ Hame [ E-mail Type | E-mall... | Sumame | First Name
Eloomington ALL Sal... CALLPILOT  195289... Bloomington .., SCL |
EBloomington Sales, SDL CALLPILOT 195289... Bloomington ... SOL
Bloomingtan System... CALLFILOT  195289... Bloomington .., SCL
Caddick, Joe CALLPILOT  195289... Caddick Joe
Crosser, Dave CALLPILOT 195289... Crasser Dave
Davenport, Ronnie  CALLFILOT  195289... Davenport  Ronrie
Davis, Ray CALLPILOT  195289... Davis Ray
Dyrdahl, Charlie CALLPILOT 195289... Dyrdahl Chatlie:
Emergency, Global C... CALLFILOT  195289... Emergency  Global Cust. Car
Emert, Steve CALLPILOT  195289... Emert Steve
Eydelman, Lev CALLPILOT 195289... Eydelman Lev
Foss, Duane CALLFILOT  195289... Foss Duane
Frink, Coleen CALLPILOT  195289... Frink Coleen
Geiser, Jog CALLPILOT 195289... Geiser Joe
Glleland, Mike CALLFILOT  195289... Glleland Mike
Hansen, Jon CALLPILOT  195289... Hansen Jon
Karnpa, Jim CALLPILOT 195289... Kampa it 'LI

4l 3

In a new CallPilot message, click To... .

In the Show names list, select CallPilot Address Book or Personal Address Book.
Select the name of the recipient or distribution list.

Click To ->. You can select one or more addresses, clicking To -> after each one.
5 Click OK to return to the new CallPilot message.

To add CallPilot addresses to your Personal Address Book

You can add CallPilot addresses and distribution lists to your e-mail Personal Address
Book. You may want to distinguish between CallPilot and e-mail addresses by adding
CallPilot after the recipient's name.

AW N PR

1 Double-click a name in the server Address Book.
2 In Properties, click Add to Personal Address Book.
Or, you can create an address manually and add it to your Personal Address Book.
Refer to the online Help for the correct addressing formats.
To address a message manually

You can type an address directly into the To field of a new message. Enclose the
address in square brackets. Refer to the online Help for the correct addressing formats.

. 13 I ——



Personal distribution lists

You can create CallPilot personal distribution lists in Outlook, in My CallPilot, or from
your telephone.

To use existing CallPilot personal distribution lists

You can address messages using CallPilot personal distribution lists that you created in
My CallPilot or on your telephone. In Outlook, select these lists from the CallPilot
Address Book or add them to your personal Address Book.

To create a personal distribution list in Outlook

You create a CallPilot personal distribution list in Outlook the same way that you create
an e-mail personal distribution list. After you create a list, it appears in your e-mail
Personal Address Book so that you can select the list to address a message. You
cannot access a list created in Outlook from your telephone or from My CallPilot.

1

g b~ W N

In your Inbox, on the Tools menu, click Address Book.

Select Personal Address Book, and on the File menu, click New Entry.
Select Personal Distribution List, and click OK.

In New Personal Distribution List Properties, in Name, type a list name.

Click Add/Remove Members... to display Edit New Personal Distribution List
Members.

Scroll to CallPilot Address Book and select it. Select names to add to the
Distribution List, clicking Members -> after each name.
Click OK when you have finished entering names.

Click OK after viewing the list.
You can add or delete names for this list at any time.

Edit Members of My Group B

Show Mames From the: ICaIIFl\ot Address Book (local) j

Twpe Mame or Select From List:

o Personal Distribution List

BOUTILIER, DIAME

[ ap, Micola; -

BOZIC, MILA fE = |Paune, Patricia;
Brampton, Brampton [BOUTILIER. DIANE

Brazagski, Petra
Brawne, Janet
Buchenica, Gratziela
BLIFF&, BASIL
Biyer, Jeff

CallFilat1, TPS

CallPint? TPS i
_’l_I E

ew. .. | Properties | Find... |

Ok I Cancel | Help |
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Changing your mailbox settings

To view or change your CallPilot access settings

Your administrator enters the default CallPilot access information for you. You can
change these settings if required. Refer to the online Help for a detailed explanation.

1

In your e-mail Inbox, on the Tools menu, click Services (or E-mail accounts if you
are using XP), and open CallPilot Desktop Messaging configuration.
(Or, on the CallPilot Player, select View > Options.)

Click the General tab to display your current access settings.
Make any changes required, then click OK.

CallPilot
General IMaiI | Address Book | Audio |
Server. Imlmactria\ ca.nortel comn j
SMTPAPIM prefis: |141 E557 -

Mailbox; I?EEE -
Passward: Iﬂ—

¥ Remember password

iy CallFilat URL: Iwww nortelnetwarks. com

LChange password...
aK I Cancel | Apply | Help |

To change your CallPilot password
This is the same password that you use from the telephone.

1

RepeaF steps 1 and 2 above, CallPilot Pagsword Change
then click Change Password.

In Old password, type your K Odpassword [

current password. New password: [

In New password, type your Retype new: [

new password.

In Validate password, type your 1] 4 | Cancel

new password again.

Click OK to save the change.

Click OK to exit the General
settings.

I 1



Changing mail delivery settings

To view or change your mail settings

Your administrator enters the default mail settings for you. You can change them if
required. Refer to the online Help for a detailed explanation.

1

2

3
»

In your e-mail Inbox, on the Tools menu, click Services (or E-mail accounts if you
are using XP), and open CallPilot Desktop Messaging configuration.

Click the Mail tab to display the current mail settings.

CallPilot

General  Mail IAddrassBmkl Audio |

Path: C:\PROGRA™T4MortelC i

Hotification: IAutomat\cally il

IV Use CallFicl form
Default compose form; Woice h
Default farwardreply fammn: | A received h

¥ Include message header when forwarding/repling
V¥ Corwert voice messages to Wil for non-CallPilot recipients

¥ Show message waiting indicator [t/ an taskbar

Peizonal folders... I Advanced... |

aK I Cancel | Apply | Help |

The default settings shown here are recommended for most users.

Notification - You can set CallPilot to update your message list automatically,
manually, or at intervals such as every 5 minutes. (Choose Manually to save
costs on long distance or ISDN connections.)

Use CallPilot form - Your CallPilot messages appear on a CallPilot form instead
of an e-mail form.

Convert voice messages to WAV for non-CallPilot users - Your recorded
messages are automatically converted from .vbk to .wav files when you send
them to non-CallPilot users.

Show message waiting indicator (MWI) on taskbar - The CallPilot telephone icon
on the Windows taskbar turns red when you have a new message.

Make any changes required, then click OK.
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Changing your address book settings

To view or change your Address Book settings

Your administrator enters the default Address Book settings for you. You can change
them if required. Refer to the online Help for a detailed explanation.

1

In your e-mail Inbox, on the Tools menu, click Services (or E-mail accounts if you
are using XP), and open CallPilot Desktop Messaging configuration.

Click the Address Book tab to display the current Address Book settings.
Make any changes required, then click OK.

Gsnsra\l Mal  Address Book IAud\u |

Path:

Search base; Idc:nullel,dc:ca

Order: ILasl Mame [Smith, John) j

V¥ Matify me of ssarch base changes
€ |se server addiess book
& |Jse Jocal copy of server address book

¥ Bemind me to download address baok every IED dayls]

Daowinload naw I Advanced... |

oK I Cancel | Apply | Help |

To download the Address Book to your computer

You can download the CallPilot address book from the server to your computer, and tell
CallPilot to go to this list so that you can work offline.

1

2

3

4

5

Select the Address Book tab as described above.
Click Download now. The server address book downloads to your computer.

Select Use local address book. From now on, when you click To... in a CallPilot
message, whether working online or offline, you go to the address book that you
downloaded to your computer.

Check Remind me... to remember to update this list by downloading it from the

server occasionally. Set the number of days between reminders.

Click OK.

Whenever you want to address directly from the server again, reselect Use server
address book.
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Changing audio settings

To change the audio device and volume
You can play and record your messages from your telephone or your computer.

1

In your e-mail Inbox, on the Tools menu, click Services (or E-mail accounts if you
are using XP), and open CallPilot Desktop Messaging configuration.
(Or, on the CallPilot Player, select View > Options.)

Click the Audio tab to display the current Audio settings.

CallPilot

General | Mal | Address Book Audin I

~ Device

Telephone pumber: |7366 'I Bemave |

i~ Volum
<B’, ¥ Use systern speaker volume:

=y | High
. oA ; ; .

f{‘ W Use spstem microphone level
i) High
———— ¢

™ Confirm settings before playing or recording

I Download file before playing

aK I Cancel | Apply | Help |

In Device, click Telephone if you want to play and record your voice messages
from your telephone. Make sure the correct telephone number appears.

Or, click Computer if you want to play and record your voice messages through
your computer’s speakers and microphone.

Note: You can also change your audio device on the CallPilot Player.

In Volume, check the two Volume check boxes if you want to coordinate your
CallPilot volume settings with your computer’s speaker and microphone volumes.
If you want a reminder to check these settings before playing or recording voice
messages, check Confirm settings... .

If you want to download voice messages to your computer before playing them,
check Download file... . This option is useful if you are using a modem.
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Linking to My CallPilot

Desktop Messaging provides links to the web-based resources in My CallPilot. To view
or change the URL for My CallPilot, see Changing your mailbox settings, page 15. For
more information on My CallPilot, refer to the My CallPilot User Guide.
1 Inyour e-mail Inbox, on the Tools menu, click CallPilot Desktop Messaging Tools
> My CallPilot.

2 Select one of the tabs.

To view or change your CallPilot feature settings
1 In My CallPilot, click the CallPilot Features tab.

2 Select any feature and make changes to your setup as required. Any changes
you make to a feature go into effect immediately whether you use CallPilot from

your computer or from your telephone.

Ilcpunserva/ColPlotritasp @60

e BHistoy (o Foiders | - & ) - =] [JUike CaFat Cfun

My CallPilot Help | About | Logiout

I 1 [Emalt Ao €7 | usstu nformation|

Mailbox: Richard Dawkins 7401)

CallPilot Tools ‘Telophono Settings Web Setings

Telophone Options Mailbox Links

Mossage Notification

Copyright 2002 HortelHotworks.

[ B oot 7

To view user information
In My CallPilot, click the Useful Information tab to view online user information specific

to your mailbox.

BT

My CallPilot el | About [ Logout

jETere—— [ g | e re—)

Mailhox: 2222
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Working offline

To work offline, you need a computer that has CallPilot installed and configured in the
same way as your office computer. You can download your messages and addresses to
this computer before working offline.

1 (Optional) You may want to download your CallPilot messages to the computer
that you will use offline. Log in to your e-mail and CallPilot, and on the Tools
menu, click CallPilot Desktop Messaging, then click Download all CallPilot
Messages. When your messages are downloaded, log out.

2 (Optional) You may want to download the server Address Book to your computer.
See Changing your address book settings, page 17.

3 Open your e-mail while not connected to the network, and wait for the CallPilot
Logon window to appear. You do not need to enter your password.

4 Click Cancel.

You can then work offline, reviewing your messages and recording and addressing new
messages. You must use your computer’s speakers and microphone to play and record
messages offline; you cannot use a telephone for offline access.

CallPilot stores your recorded messages in your Outbox and sends them the next time
you log in to the CallPilot server.

Message security in offline mode

If you share your computer with others, you should password-protect your messages in
Outlook. Since Outlook automatically sends messages stored in the Outbox when you
reconnect to the network, another user who has access to your Outlook profile can
send messages in offline mode that will be transmitted without your knowledge. To
protect your mailbox, assign a password to your Outlook .cst file. For details, refer to the
Desktop Messaging online Help.
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